Shibboleth Security Vulnerability

If you are an application or system owner, please be advised Shibboleth recently identified a security vulnerability in versions of their service provider (SP) software. Although some service providers may use encryption, they may still be vulnerable. It is imperative that all application or system owners upgrade to the latest versions of the Shibboleth SP or XMLTooling Library in Linux regardless of whether encryption is used.

For more information, please visit the following:

Shibboleth’s service announcement
Instructions for upgrading Windows
Download for upgrading Windows x86
Download for upgrading Windows x64
Instructions for upgrading Linux
General download location for SP software

Have questions? Email us.

We appreciate your patience as we enhance our services.