Tableau versions compatible with university server

WashU’s Tableau server uses version 10.1.5 of the Tableau software. All current and potential users should be aware that in order to publish content to our Tableau server, you must be using Tableau Desktop version 10.1.5 or earlier (example 10.1.4, 10.1, etc.). Any content created in 10.2 will have to be re-created in an earlier version that is supported by our server in order to publish to it.

The downloads for earlier versions can be found on Tableau’s alternate download site: https://www.tableau.com/support/esdalt

Once you have the correct version of Tableau installed, turn off Automatic Updates. This will prevent an automatic upgrade to an unsupported version.

  1. Open Tableau Desktop
  2. Click on Help > Settings and Performance > Make sure there is a check next to “Disable Automatic Product Updates”

 

BIDW Home Page